Apache Log4j Patch/Hotfix Request

Hi All,

I have a concern with regards to the recent vulnerabilities discovered in log4j. At the client side, on a Windows server, there is log4j 1.2.17 and the Workfusion version is 9.3.0.1. My concern is how to upgrade log4j to latest supported version where the vulnerability has been mitigated. And will this have any impact on the application?

Please advise if there is an existing patch/hotfix to cater for the above and if not please guide us through the steps required?

@ajoyram please follow this guide to address the vulnerability https://doc.workfusion.com/enterprise/docs/iac/releases/security-advisories/