Bot cannot click on Home button in Outlook

Hi all,

I tried the recording for sending emails and i get a error stating unable to click on Home Button(element doesn’t exist) in the outlook. But the script worked fine before. Below is the snapshot of error:

Help me sort of the error. The home button is visible in the outlook and i have launched it(outlook) before playing this recording.

Hi @Arthi can you share a screenshot of the mouse click action that fails?

Hi @ashapkina
Please find the snapshot below:
1

It must be the screenshot of the next action, when you create an email. Can you share a screenshot of step 16?

Yes it is next step.
Please find the snapshot of step 16

Did you try recapturing the window control for the action?

Yes i tried recapturing the action and it works :slight_smile: But can u kindly verify why does it stopped working. Because the sequence was working perfectly before the error happened and once i recaptured the same action it works again. I haven’t made any changes in the flow.

What selector do you have in this action after recapturing? Is it the same as the one in the screenshot?

Yes it is the same in the screenshot.

Hard to say. We couldn’t reproduce this issue.
Perhaps, the selector was slightly different.

1 Like