Business Process processing issues

business-process
issues

#1

I uploaded recording to Control Tower. It runs fine from RPA Recorder, but in Control Tower once I run it I get error -
Business Process processing issues:

I tried also Repair option from Actions, but it’s still the same after some time:


#2

@borko_rajkovic

Can you please share your recording? We need more details to support you.


#3

Yeah, sure. I did “export code to bot task”, so here is xml:

Demo_bot_task.xml (10.3 KB)


#4

@borko_rajkovic
thanks, but it’s exported code
can you zip and share the entire recording folder. You can find it here:
c:\Users%Your_Username%\workfusion-workspace\rpae_project%YourRecording%\


#5

Yes, it’s here:

Demo.zip (4.4 MB)


#6

@borko_rajkovic
thanks, we will investigate your case and let you know how you can solve the issue.


#7

Hi, @borko_rajkovic, can you also show the error, of business process?

  1. Open Failed BP in Control Tower
  2. Click on machine task, in “Result” tab
  3. Click on blue “Info” icon and copy error code

#8

Here are the errors:

And I exported them to Excel and converted to csv so I can attach them here:

events_2017-06-20 03-05-53.csv (127.2 KB)


#9

Hi, @borko_rajkovic
Please, try to use escaped characters

In One of the actions you have Folder path
C:\Users\borko\ and so on
Please, use double slashes, like:


#10

Thanks, it’s working now. Just it would be still good to have same behavior in Recorder as well. In this way, Recorder will enter double slashes.


closed #11