Cannot download RPA express Installer

issues
download

#1

Hi All,

I have received RPA Express install download link in email from WorkFusion. When I clicked on link, the download is starting and it is downloading till 1.8 GB to 2.2 GB and failing with no connection. But I have checked Internet by opening other web pages and found that Internet connection is good.

I have tried this almost 10 times to download and it fails at the same point around 1.8 GB. I have tried in IE,Chrome, Firefox and in my Android mobile as well. Still unable to download.

Could you please help me.

Thanks,

Hari.


#2

Hi @hari_bharathag,

Make sure your computer meets the System Requirements.

-Check, that you have 64-bit operating system (32-bit not supported)
-Check, that at least 10 GB of free space is available on your disk.
-Temporary disable your Anti-virus software – you can enable it after installation.
-Make sure you have allowed RPA Express Installer to make changes to your device (User Account Control), this action is automatically prompted during the Installation.

You may also check the system requirements here: https://kb.workfusion.com/display/RPAe/System+Requirements

Katsiaryna
WorkFusion Service Desk


#3

Hi Thank you for prompt response.
But, I am unable to download the application itself. I haven’t went till installation. I think there is no specific requirement to download. however my configuration is as per the requirement.

Thanks,
Hari


#4

@hari_bharathag,

We have sent you download RPA Express link via email one more time. Could you please try to download one more time? If you have any errors during installation, could you send us screenshots of them?

Katsiaryna
WorkFusion Service Desk


#5

#6

Hi,

My system met all the requirements that WorkFusion needs for. Howerver, I cant seem to find a solution to download from the link that I received through email. internet explorer keeps on spinning circle for hours with no download. Please help

Thanks
Murugan