Cannot find active server profile

Morning

I’ve installed RPAe 2.0, during install I selected “RPA Express Application Server” and “RPA Express Workstation”, chose 2 bots (16GB RAM). When running a bot in Workfusion Studio I get the following error. image
In manage profiles I have the following message.


The only option I got during installing was the user name and password.

Thanks

Hi Alex, please check if you have file default.properties in C:\RPAExpress\Studio folder

Hi Ashapkina

The default.properties file doesn’t exist for me, there is a default.profile file in C:\RPAExpress\Studio.

Alex, that is the file I meant. Sorry, my bad. Could you check if the properties are filled in in the file. Also, which path to workspace did you when when you launched the Studio?

Hi, it’s OK, I should’ve just sent the info. Yes there are properties in the file, some look like they could me missing some info. I’m using the default path for my workspace C:\Users\Alex\workfusion-workspace

What is strange is that I installed 2.0 on another laptop where there is no default.properties file but there is a server profile.

Alex, try copying the properties from the file to the server profile manually. Please don’t delete the file itself.
I deleted the info from your post for security reasons.

Thanks, I’m unable to capture the data manually, image in my original query, there are no text boxes for me to capture anything into, just the error message and apply button.

Oh, sorry, I can see it now. I forwarded it to our support team for investigation.
Please try reinstalling RPA Express. But don’t use the Update option; uninstall RPA express and reinstall it.

Please let me know if you still have this issue after the re-installation.

Hi Alesia

Thanks for the help, tried reinstalling, no update and unfortunately I still have the same issue. I’ll use 1.4 for now and migrate the projects later until we have feedback from the support team.

Thank you for the update, Alex. The support team should contact you shortly.

Hi Alex, as I understand, this issue was solved?