Cannot launch Platform monitor

Hi
since two days I cannot launch the platform monitor any more. I see the workfusion tray icon but clicking on it does not have any effect. No error message, just doesn´t do anything.
I applied troubleshooting “Platform Monitor cannot be opened” with no success. Also unistalled and re-installed the whole package (v1.2.0).
Any other idea how I could get RPAx working again?
Click%20tray%20icon%20no%20effect
Thanks!
Tim

update: uninstalled v1.2.0 and installed v1.4.0. Same problem persists.

Hi Tim, we don’t remember having such issue before.
Could you send over Platform Monitor logs: C:\RPAExpress\RPA\wfagent\logs

Hi Alesia

here they are
logs.zip (21.8 KB)

Kind regards
Tim

Tim, which OS do you use?

I use Windows 7 Professional
version 6.1.7601 Service Pack 1 Compilación 7601

Problem solved. Must have been the antivirus. I uninstalled it and reinstalled RPAx 1.4.0 and now it works.
Case closed.

1 Like

Hi
just installed v 2.0 and exactly the same problem appears again. The workfusion icon is in the system tray but clicking on it does not have any effect. Antivirus active or deactivated, same result.
ezgif-4-d6b8e6d110

I have rebooted, uninstalled and re-installed 3 times by now.

Hi Tim, I have forwarded your issue to our support team. They’ll contact you directly via email.

thank you!

Magic!!
After I had sent various logs and detailed information to your support team and without changing anything in my PC the problem was solved by itself. This morning I could start the platform monitor as usual.
:crazy_face:

1 Like

Weird that it just happens out of the blue :confused:

But great that it was solved