Cannot run RPAExpressInstaller.exe

When I try to run RPAExpressInstaller.exe, the popup says: This app can’t run on your PC. To find a version for your PC, check with the software publisher.

I have only 7.68 G RAM usable, is this the reason?

2018-05-30%2011_16_50-This%20app%20can%E2%80%99t%20run%20on%20your%20PCAbout%20my%20laptop

Hi Lingo,
No, you should still be able to install, even with less RAM.

Do you have admin rights?

Hi Alesia,

I am not sure I have, I need to check with the support. I’ll get back to you tomorrow as they get off work now.
But I did try “Run as Administrator”, it shows the same result.

I’ll check with the support and see if they can help by accessing as the Administrator. I’ll let you know the result.

@lingo_chan thank you

Hi Alesia,
I have checked with support, that I do have admin rights. and as I tried before, I right click the RPAExpressINstaller.exe and Run as Administrator, I still have the same popup.
Can you tell me what else I can do? thanks.

Hi Alesia,

I have successfully installed the RPA Express today. I have done below:

  1. delete the files previously downloaded
  2. plug in a wire instead of using the wifi
  3. download it again
  4. after download completed, right click the RPAExpressInstaller.exe and run as administrator
  5. and voila, the RPAExpressInstaller.exe starts to run.

Thank you for your support all along the way.

Best regards,
Lingo Chan

1 Like

Thanks a lot for the update, Lingo. Glad it worked.