Can't open Workfusion

I tried opening Workfusion RPA Express today and it won’t open.
I’ve gone to the log file and it reads the following error (went to very bottom of the log):

Can you please assist? Thanks

Hi Claire, looks like there is some issue with the workspace. Try this solution:

Thanks I was able to open it, and am up to the last step. I have copied the backed up recordings to the new workspace, and opened a new recording. How do I open the backed up recordings though? When I select the open button on the welcome screen, I can’t seem to find where I can browse for the folder. I can only see the untitled new recording I briefly created.

Have you copied the recordings to the rpae_project folder?

Yes i have. When I select open, this is all i see:

Here you can see I have saved the project in the rpae_project folder. The project is ‘Coy Club Members Extract’.

Do you see the project in the Media Files tab?

No it’s not there either

Are you sure you have this workspace in the Studio?
Please do this: File - Switch workspace - Other - Browse and select folder workfusion-workspace - Launch.
It will reload the Studio. Let me know if you still won’t have the required projects in the Media files.

That didn’t work. I can only see below, which was me trying to create a new recording, and drag the .rpae file to the recording to see if that worked but it didn’t.


What’s strange is that I can’t see these untitled folders in explorer:


@clairemobbs what workspace do you have in WorkFusion Studio? Can you share the screenshot?

Please see below

I can see there is another workspace called workfusion-workspace (in Recent Workspaces). Where is it located?
Try looking for folders Untitled-1, Untitled-4 etc on your local machine and see where they have been created.

This was just me selecting the same place, but clicking browse instead of default.
I have just created a new recording to show you ‘untitled-6’. You can see below it gets saved in the same area I am trying to open. The project I am trying to open is ‘Coy Club Members Extract’. There must be a way to open this in my workspace.


I noticed this is at the top of the workspace, which is interesting because this is the file path I am trying to get to, but can’t see the project. The project I am trying to open is ‘Coy Club Members Extract’. It says I have it opened here but I have a bank screen.

Also, when I go to delete the untitled recordings, I get this message:

I worked it out. I found another person had asked this question and all they had to do was right click and refresh the media files. My projects then appeared.

1 Like

Glad you could solve it :slightly_smiling_face:

1 Like