Certain keystrokes are not taken by Workfusion under the 'Enter keystrokes' command

issues

#1

‘SPACE’, ‘ALT’ keystrokes are not taken by ‘Enter keystrokes’ command as stand alone keystrokes. They can only be used in combinations. ‘SPACE’ is not even going in combination of keystrokes.


#2

Let us know what is the business case for that?

Combination Ctrl+Space is caught by the Recorder.


#3

@amashentsev

Why your answer has been marked as solution?


#4

@varun.chopra,

Please share a bit details around the use-case where you need to use SPACE or ALT keys.
This way we can advise you better.


#5

SHIFT+SPACE helps to highlight the current row - this combination cannot be captured in recorder


#6

Thank you very much for your information. We’ve put the item in the development list
https://jira.workfusion.com/browse/RPAE-240


#7

Ctl + - also cannot be recored. shortcut to delete cell


#8

how to access the list? it requires JIRA account


#9

@Qi_Zhou_Singtel

We will update the thread once the ticket is updated. Please also fee free to vote on the thread to help with prioritizing.


#10

Ctl + / cannot be record for keystrokes

this was used as a shortcut to go to “command line” in sap. i cannot record this keystroke combination using RPAx


#11

Apologize if this was covered somewhere else, but also curious if combinations like the Windows key and R (for start-run) would ever be possible? I realize this may require a pop-up keyboard or preprogrammed method.

– Update: Oops this one was all me as I was using RDC to remote into a VM and not thinking. Once I made a straight full screen connection, it recognized the WIn+R with no problem. Thanks!


#12

Win+R can be recorded.
Win - not, you can manually click on “Start” icon


#13

@Jason_Jarrett
Win+R is already implemented. The samples provided with RPA Express show how to use it.
The samples you can find in the Recorder: Help menu -> Welcome -> Try our templates


#14

I am trying to run that recording with 1.1.5 version and it gives an error: Execution failed on step 1 Reason: Error executing KeyboardAction. Do you know how to fix that?


#15

@vladimir.shoshon
Maybe i do
Please, show screenshots and error text (click on details)


#16

Thanks for looking into it. I tried it again and it worked this time. I will post screenshots and details if that error occurs again.