Clipboard strange behaviour with virtual desktop

I’m working on a virtual desktop. In that case, the value I copy from the virtual desktop using CTRL+C are not copied to the clipboard.
Exemple:
Clipboard value on main dektop is “TEST”
Copy the text “Hello” from the virtual dektop using CTRL+C
Pasting text to virtual desktop using CTRL+V: “Hello”
Pasting text to main desktop using CTRL+V:“TEST”
Storing the clipboard value to a variable and pasting its value (using clipboard and keyboard RPA actions): “TEST”. I would like to have “Hello” in that case.
How can I achieve that ?

I found a workaround with the virtual desktop allowed me to open the clipboard. If I copy with CTRL+C the value from this virtual clipboard, it copies it to the main clipboard.

I am still curious whether it is possible to access virtual clipboard with RPA express…

1 Like

@alasbleis in the remote desktop connection, is the setting to share clipboard enabled?

No Indeed it isn’t. However I don’t have access to the server so I can’t activate the functionnality

1 Like

Thanks for reply.
This setting has to be enabled so RPA Express can use the clipboard of the virtual desktop. I guess you should contact your system admins to enable this setting.