Connect sql server to RPA Express with custom script

Hi. I am trying to connect database sql server, but no has been possible, in the version 2.1. RPA Express is possible with only copy the jdbc sriver in C:RPA Express/Studio/Plugins, but with current version 2.2.1 is impossible, i am trying with dowland jdbc woth script custom but return the error attached.
Please your help with new configuration.
scriot.txt (1.0 KB)

Thanks.

Hello @leydy_zapata.
Could you please describe more detailed how it worked in 2.1?
As I understand, you downloaded jdbc driver separately and put it into folder C:\RPA Express/Studio/Plugins. Is this correct?
If yes, could you please do the same in 2.2.1 and let me know the results.
Thank you in advance.

Hi @valeryia_rabchykava
Version 2.1 was installed in the specified folder C: \ RPA Express / Studio / Plugins. With version 2.2 the exact same thing was done and I throw myself the attached error. Additional submission an example script of the connection with custom script with version 2.1.
With this that I attached it worked correctly in the previous version, but in 2.2 the connection was not possible

scripr connect.txt (816 Bytes)