Control tower doesnt want to start from tray menu

Good Day,

Control Tower does not want to start up using the tray - so I cant run my scheduled processes - Tried computer restart multiples times and RPA restart - still the same

Hi @wilmar_meyer2K

Did it stop starting after an update to a newer version?

Nope - was still fine this morning at 7 am and at 12 it runs again - and now it doesnt want to startup

Struggling from 12 to get it up

Try starting it manually:

  • open Platform Monitor http://localhost:15100/
  • go to System processes
  • check 3 processes: tomcat, mysql and postgres. Press Actions - Start - OK

Check that the status has changed to running. Wait for several minutes for the status to update in Control Tower.

Could you please also send these logs for investigation:
%INSTALL_DIR%\RPA\wfagent\logs
%INSTALL_DIR%\Workfusion\tomcat\logs

Thank you

Hi There,

Mine does not even show process? Its Blank

It can take some time to load all processes. Please open the Processes tab and wait for a minute.

Same credential I normally log in with to Control tower right?

Waiting 5 min now - no processes still

Yes, the same credentials.

still no process

Log files to big to add?

If the processes haven’t appeared yet, try running .bat files:

  • C:\RPAExpress\Workfusion\mysql\start-mysql.bat
  • C:\RPAExpress\Workfusion\postgresql\start-postgresql.bat
  • C:\RPAExpress\Workfusion\tomcat\start-tomcat.bat

and see the statuses in the console.

Could you then send:

From %INSTALL_DIR%\RPA\wfagent\logs - all logs without archived
%INSTALL_DIR%\Workfusion\tomcat\logs - catalina log with today’s date

tried running first .bat file got this error

other two .bat files ran successfully - I think - said press any key to continue

Also found this error when trying to run wf bat file

In the same folder with start-mysql.bat, you should have files like mysql.err, mysql_service.out, mysql_service.wrapper.

Could you please send them?

mysql_service.wrapper.log (845 Bytes)
mysql_service.err.log (601.7 KB)

The service.out file is empty so getting this when try to upload

image