Control Tower : License expired while using RPA express

Hi team,
While using RPA express, I’m unable to publish bots into RPA Express-control tower. I’m unable to login into control tower from RPA express task-bar tray icon. On opening

, it is showing that the License is expired (Please refer the attached screenshot). Please let me know, how to resolve this.
I tried re-installing with new link, but result is the same.

Thanks

Hi @amit_kumaramit the license expiration message is only related to RPA Express pro features. You can continue using them if buy a Pro subscription.

Other features are still available in the free version.

Please guide me how to use control tower in the existing setup.

@amit_kumaramit what is the setup? Is Control Tower installed on a different machine or the same one?

You can find the guide on Control Tower in the Knowledge base: https://kb.workfusion.com/display/RPAe/Control+Tower

A post was split to a new topic: Blank page in Control Tower

Hi Ashapkina

How do I request a new user name and password for the Control Tower because the username and password I received with the installation does not work.

Is it better that I just install a new version and test this when doing that. We are running everything on the same machine so the control tower should after the 30 days trail has expired.

I look forward to your answer

Best regards,
Michael

The current installation has exceeded the 30 days trail.

BR Michael

Hi Michael, is Control Tower you are trying to access installed on a remote server machine or your local machine?

Hi Ashapkina,

Everything is installed in the same machine and I access the Control Tower from this machine (localhost). I tried the default user and PW workfusion/workfusion but I get to this page http://localhost:15280/workfusion/login?loginFailed=1 … wrong user name or password.

I NEVER changed the username or pw for the Control Tower or login to the Control Tower on this machine so I don’t understad why I get this error.

I just updated RPA Express on this machine and that did not change anything.

Can you please help me so that I can access the Control Tower?

Best regards
Michael

Hi Ashapkina,

I uninstalled RPA Express and installed it again to ensure that the default password and username was used the first time the software was installed. Afterwards I can access the Control Tower :slight_smile:

BR Michael

1 Like

Hi @mc1 sorry for delay. I’m glad reinstallation helped.
It is also possible to modify the username and password for RPA Express now
https://kb.workfusion.com/display/RPAe/Modifying+Credentials

Thanks, cool feature (Y)

1 Like

Hi there. Can anyone help me with regards to Control Tower. I was enrolled to https://volt.workfusion.com yet my control tower is saying my license has expired. From what I’ve heard it should not have any license limitations.

As long as you only have one bot on the machine / server and that the control tower is running on localhost you should be OK.

Of course I don’t work for Workfusion hence you should have them confirm it :wink:

1 Like

@Drungasamy mc1 is right.
You can continue using RPA Express with the license expired and finish your courses without problems as license expiration is only related to the usage of multiple bots and connection from remote machines to your local Control Tower. So academy courses don’t require license extension.

1 Like