Date Format Error occurs in RPA Express 2.0.2

I have installed the RPA Express 2.0.2 and updated from 2.0.1.
However, Date Format action will generate an error.
It was successful in Ver 2.0.1.
Please see attached.

Hi @ya_takagi, it is a bug.
I have forwarded it to the development team to fix.

We have released a hot fix version 2.0.3 where this bug is fixed.

1 Like

Thank you for quick response.
I have confirmed fixed this bug in version 2.0.3.

1 Like

Hello !

How can I update to 2.0.3 please?
My installer seems to install only 2.0.2 :frowning:
Should I register once again to obtain the latest installer?

No need to register again. Just download the Installer from this page and run it.

It works, thank you very much :slight_smile: !

1 Like