Default WorkSpace


#1

We’ve moved our Workspace files from the default location of C:\Users_username_\workfusion-workspace to a new location on a different drive. We can switch to this new location in RPA Recorder, but whenever we exit the Recorder and reenter, the old default location appears as the workspace. How can we set a default workspace to the new location, so that whenever we open Recorder, the new workspace is opened and not the old one? I can’t find anything under Preferences that allows us to do this?


#2

@jc_jcmayes_com,

open the C:\RPAExpress\Recorder\configuration\config.ini file
and edit these lines:

osgi.instance.area.default=@user.home/workfusion-workspace
osgi.instance.area=@user.home/workfusion-workspace

But we actually do not recommend doing this because after installing a new version, you will need to do the same procedure.