Error is coming while clicking on group in Skype

I have started working in course 3- building bot tasks with RPA Express. I am on mouse and keystroke actions in it. The task is to open skype and send a file in a group. When I run the flow, there is a constant error coming in mouse click activity on the group button. Please help me out.

Hi @Palak90 can you share the screenshot of the Mouse click action that fails with action details on the right to see the image you use. Also, please share the text of the error you get.

@ashapkina Yes sure…actually it is solved. I made the workflow and now the error is coming in mouse click.

You can click Details>>, copy the text of the error and share here.

@ashapkina okay

@ashapkina Ma’am it started working. But now when I ran it for 4-5 time it is again showing same error. I am sending you the screenshot of the error.

@ashapkina Ma’am I am facing one more error that is how to use ALT+f4 key in workfusion. I am not able to use that key to close the application

Try capturing a new image for this action. The image has to be unique and the same every tme you open Skype.

Use this workaround for the keystrokes issue

I have tried holding f4 first and then pressed Alt but still its not working.

I have clicked on group button in skype which is unique and will not change. Actually it is showing error in mouse click but in skype it is not able to click on search.

Can you share your recording here?

Actually I added delay before clicking on search because it was taking time for skype to open so now its good. Now the only issue is how to use alt+f4 to close the application

It should work. You should hold down F4 and press Alt - the application will record (Alt+{F4}).


1 Like

Hello mam
The web element option of mouse click action is disabled in my studio. What should I do to enable that option.

Web element is active only when you use the Mouse click under Open website action.