Error migrating recordings to 1.1.9

Hi All,

We have some scripts created under RPA version 1.1.4 and after upgrading to RPA version 1.1.9, these scripts are unable to import into project.

Can someone advise? Attached the error

@indika_bandara
Hi Indika,

Open the recording file with a text editor and change namespace manually to xmlns:recorder="http://www.workfusion.com/recorder/v1.1.9"

Save changes, refresh the media files in the recorder and open the file.

Please let me know if this doesn’t work.

Alesia

1 Like

Hi Ashapkina,

Thank you for the response. I will check and get back if still having issue.

Anybody know if it is possible to skip a few version of RPA Express when importing scripts? In my case, I have a script that is created using 1.1.4 and for various reasons, I had to skip a few versions RPA Express. Now that I have managed to install 1.1.9, I get an error message when trying to import a script created in version 1.1.4. Thanks

@Jeremy_Tan
Hi Jeremy,
You should be able to migrate recording from 1.1.4 to 1.1.9.
Could you send us the zipped recording that failed to migrate? We’ll have a look.

Thank you,
Alesia

@Jeremy_Tan
Jeremy, please try this solution.

Thank you

It seems to be working. We will monitor and report back if there are issues.

Thanks very much!!

1 Like

Getting this error while migrating RPA Express project to 1.1.9

@amit_neogpdiKQ Please see this post above for solution.