Error migration from 2.0.6 to 2.0.1

Hi,

I got problem when migrate the script from version 2.0.6 to version 2.0.1, and it pop out this message.
image

Many I know Version 2.0.1 is newer right?

Hi @my_tran could you re-check what version you had previously and what version you have upgraded to?

Does this error appear when you try to open all recordings?

Please try this solution from the Troubleshooting guide: https://kb.workfusion.com/display/RPAe/Troubleshooting#expand-Unabletoopenrecording

Let me know if you still have this issue.