Error (Setup Failed) 0x80070643

I have the error. Can you help me.
Screen and log.files in the attachment
Temp.rar (293.0 KB) Error

Hi @PutitskiDenis Try these solutions from the troubleshooting guide https://kb.workfusion.com/display/RPAe/Troubleshooting#expand-Errorcode0x80070643

Hi. All requirements have been done. But problem no result

Does your machine meet the system requirements? https://kb.workfusion.com/display/RPAe/System+Requirements

Please share the screenshot of the PC specs.

Yes.
image

hi @PutitskiDenis

Could you please try to close all unnecessary applications and try to run it once again?

I try to install your software without running other programs, but this didn’t solved problem.

@PutitskiDenis
Thanks for the update. Do you have a chance to install it on C: drive?
It would be great, if you could try.
And if it fails again, please, send me installation logs once again.

I try to install program on disk C, but getting the same error. Logs in attachment.
Temp.7z (240.7 KB)

Hi @PutitskiDenis

Could you try to run the installer as administator and try once again?

I’ve investigated the log files but can’t tell the reason for sure, as we’ve never met the exception like this before.

Thanks for the answers. Problem was on our side.

2 Likes

@PutitskiDenis
Hi Denis,

Could you please clarify what was the root cause of the issue? It will help us to avoid such issues in future. Thanks in advance!

1 Like

Our dlp system

2 Likes