Error: "the parameter is incorrect"- ocr.license

ocr-license
issues
#1

Hello,
I’m trying to install RPA Express , but when I’m extracting all the files, the following error appears:

The version information is:
build=238
version_number=1.1.3
version=Sunbird
timestamp=Wed 07/12/2017 14:01:51.69

What can I do to solve this problem?
Thanks.

#2

@Luna_Fidalgo_Manchon,

please extract the installation package using another archiving software: 7Zip or WinRar.

#3

The same error still occurs. What am I doing wrong?
Thanks for your quick response.

#4

And what about 7zip?