Error while exporting recording

Hi, last week I was able to export the process, but today I’m getting this error
error%20torre%20de%20control

It’s really important to publish this today.

Can you help me to solve it?
Thanks !

Hi @jdvergara,

This error usually occurs when Control Tower has been launched but didn’t completely start (it might take a long time for it to start sometimes).

If you are sure that Control Tower is started (the status is not Starting or Checking status), please open Control Tower http://localhost:15280/workfusion/ and check if the process has been published.
It sometimes happens: you get the error, but the process gets published anyway.

Thanks for answering!

I have this process in the control tower and I’m trying to update some steps but I get this error…
I tried to change the name of the process and publish it again but I get the error and it didn’t publish.

Please go to Window - Preferences - WorkFusion Studio - Server Profiles and check whether Control Tower credentials are filled in

image

credenciales

I tried to update a small process by adding a new variable (originally there are 3 variables) and publishing, I got the error and executed it but the process did not change, it has the same 3 variables.

Thank you for testing it.
In this case could you please send us Control Tower logs:

C:\RPAExpress\RPA\wfagent\logs
C:\RPAExpress\Workfusion\tomcat\logs

Here they are

Logs.zip (136.2 KB)

Thank you @jdvergara. Our support team will study the logs, and we’ll get back as soon as we have any results.

@jdvergara could you please open File Storage from the tray menu and check if you have Recorder-images bucket there?

image

@jdvergara did you get a chance to check the recorder images bucket in the File storage?

http://localhost:15110 is this the default url to File Storage?

Yes, it is.

Control tower is started, I can see my workflows in http://localhost:15280/workfusion normally

@jdvergara but you still have the issue with publishing the recording, correct?

Yes, I still have the issue

@jdvergara we are investigating this issue, but there is no solution yet.
If you still have this issue, in the meantime you can try the following workaround:

  • export the recording as bot task
  • copy the code
  • create a bot task in Control Tower and paste the copied code to the bot task editor.

I have the same issue with this

image

Did you find the solution yet?