Error with PostgreSQL when installing RPA Express 2.0

Hi Team,

I am trying to update RPA Express 2.0 .But it shows error

image

@amol_sonavane Updates option only works when updating from 2.0 to another version of 2.0.

Please uninstall you existing RPA Express version, and then install 2.0.

Ok Ashapkina thanks

Thank you. We have added the info about the Update option in the knowledge base.