Facing issue in publish to control tower - Error status 500

I am facing issue while publish code to control tower.
Getting below error:

Control tower response with error. status : 500.
Details : Internal server error

Hi @kuldip,

Are you trying to publish to the local Control Tower installed on your machine?

Please check that Control Tower opens by the link http://localhost:15280/workfusion/ and Control Tower settings are filled in your server profile
image

Open the list of business process in CT and check if the business process has really not been published - sometimes this error can appear when the process has been published successfully.

If Control Tower is accessible and the settings are filled in, restart RPA Express and try publishing again.

I checked as you suggested and i tried these steps but still i am facing same error

@kuldip, as I understand you are communicating with our support engineers now, so I will leave this issue to them in order not to over-complicate it with double communication.