Firefox issues

issues
firefox

#1

Hi Sasha,

I have some isse with Firefox. It there any Chance that I can uninstall only Firefox and install again or I need to uninstall all WorkFusion?

Cheers,
Monika


#2

Hi Monika,

Please describe your issues for us to understand the reason or propose solutions.

The browser which is bundled in RPA Express is Firefox Portable - so it does not require installation.


#3

#4

The Firefox Portable use to work well untill today morning.

Then when I tried to open webside I am getting following message:

Once I am changing browser for Chromium Portable the webside is opening well. My issue with using Chromium is that I do not have xpath helper.

I will be very glad for any help.

M.


#5

ok, I installed xPath helper and seams to working but still would like to know what is happening with Firefox :slight_smile:


#6

@mlaszczynska

This is rather unexpected behaviour. Need your help here a bit.
Does it happen for any website?
Can you try to run it in safe mode (http://kb.mozillazine.org/Safe_Mode) and see if the same issue is reproduced?


#7

@mlaszczynska - have you tried to do the steps above?


#8

@mlaszczynska - do you have any updates?


#9