FireFox Portable Browser Problems


#1

When I try to open a Web page using the Web action, the FireFox portable browser always tries to start as shown below:

After maybe 20 or 30 seconds the requested URL does load (it loads very fast manually).

RPAx delivers the following execution error:

I’ve tried using the Options/General tab in Firefox to change its open behaviour, but RPAx must be resetting this when it executes.

The Chromium browser also fails to execute, so I have no way to open a Website…

AJ


#2

@alan
Have you tried to launch Firefox Portable located in RPAExpress\Applications\FirefoxPortable\ folder and open the page from the browser? If not, please do that and let us know, if you succeed or not.


#3

Hi,

I am using RPA express 1.1.2 version. My task is to copy the content of table from a website to an excel sheet. As in RPA, a functionality is provided to right click on web element & select the row by using “Table Content” functionality in firefox. When I tried to do it on in-built firefox, it is working fine but when running the same in bot, on right click it doesn’t show the"Table Content" option.

Please check.


#4

FireFox works fine initiating it manually from the RPAExpress\Applications\FirefoxPortable\ folder. But it still runs incorrectly when called from the Open Website action in RPAx (calls with the default URL about:blank&utm_contetnt=firstrun and then RPAx fils with “Timed out waiting for page load”). So it has all the hallmarks of an RPAx bug.
AJ


#5

I am using RPA Express version 1.1.3, and experiencing the same issue with Firefox. When running a recording, some sites open ok e.g. www.google.co.nz, while others such as https://nz.finance.yahoo.com/quote/VOD.L/?p=VOD.L crash.


#6

@Tony_Rae2
As we discovered recently, the Yahoo sites are overloaded with multimedia elements, so the browser loads the site quite long. We’d recommend to restrain from using Yahoo in recordings.