How to setup Control Tower?

Hello! I use a version of workfusion intelligent automation cloud as on image:

When I try to publish in CT, I have next message:
%D0%91%D0%B5%D0%B7%D1%8B%D0%BC%D1%8F%D0%BD%D0%BD%D1%8B%D0%B9
I spent hours to get information about CT config, but I didn’t find it. What credentials and URL should I enter in this window:


Help me, please!:disappointed_relieved:

Hi @aivanou you need to fill int he server profile as described in this guide: https://kb.workfusion.com/display/RPAe/Preferences

I used http://localhost:15280/workfusion for URL and and all avaiable credentials for me.
It was credentials from all emails from Automation Academy;
credentials which I defined during installation WorkFusion Intelligent Automation Cloud Enterprise;
credentials to access Control Tower from link https://watt.workfusion.com/workfusion/login (that credentials valid only to this link).
To accept credentials I pressed “Apply” and “Apply and Close” buttons then. No one of that credentials worked. After “Apply and Close” button in all cases I had an error message, that appeared for a little moment and disappeared very quickly:
1
What should I do next?

If it is localhost, then you need to use the credentials that you set during the installation.

Is Control Tower fully started? Please share the screenshot of the Components tab.

I deleted WorkFusion Intelligent Automation Cloud and installed it again from that file:
install%20file
Next screenshost shows all my installation steps:
1
2
3
4
5
After launching programm:


Then a enter a password and have an error:

Then I installed server components in the Components tab:
8
9
10
After that I had the same error:

My Component tab looks so:
112
I tried to enter all credentials again, but there is no result still. The programm shows connection error and and don’t remember any credentials for CT.

1 Like

@aivanou try this solution for resetting the password for Studio
https://kb.workfusion.com/display/RPAe/Modifying+Credentials#ModifyingCredentials-SecureStoragePassword

After that, you need to turn on server components and till they are fully started before publishing the recording to Control Tower. See more details here: https://kb.workfusion.com/display/RPAe/Components#Components-EnablingServerComponents

1 Like

Thanks for instructions!
When I deleted “.eclipse” in my user folder and launched Intelligent Automation Cloud such message appeared:
1
I entered questions and answers for recovering password. No window with changing password appeared as I see in tutorial. Then I modified Intelligent Automation Cloud installation and set new Administration credentials. Now I see such Components tab:
3
Server profiles credentials are filled now automatically:


When I try to publish to Control Power, I had a message:
6
What may you advice next?

Fill in the server profile as described here

and restart the application

It’s finaly work! Thank you so much for great support!:smiley:

1 Like

Glad I could help :slightly_smiling_face: