Index Error while playing recording

I am trying to simulate an example shown in training video…have done all that was told…but receiving this error. Looked up one previous discussion…but it did not help. Am i missing something?Index Error Message.txt (1.3 KB)

@Sandeep_Varma
Hi Sandeep,
This is a bug. Thank you for noticing and letting us know.

We will fix it for future releases and add an option to use a filter without specifying the end element.

In the meantime, for the case shown above you should use filter 2-12.

6 posts were merged into an existing topic: Unable to connect to robot in 1.3.0

Even, I have faced the same error. I am running 1.4 version…is the any new version coming?

It will be fixed for our release that is coming out in May.

Hello I’m having the same error when I load a list from a excel file and i try to iterate it…

@joreian Yes, we are aware of this bug. It will be fixed in one of the nearest releases.

any news about this?

@joreian We are fixing this bug right now. Hope it will be included in the next build we are planning to release next week.

@joreian @mahajan.ram @Sandeep_Varma
This bug has been fixed. We will include the fix in RPA Express version, which will be released in July.

Hi @joreian @Sandeep_Varma @mahajan.ram
This issue was fixed.

Now, if you don’t know the exact number of the elements in the list, you can use wildcard (*) as the end filter element.

1 Like