Internet explorer is not opening with the help of open browser action

@karan_aroraOSQ

Hi Karan, check if the zoom in Internet Explorer is 100% and the option to reset the zoom is disabled.
ie-zoom

If the zoom wasn’t the reason, go to C:\RPAExpress\RPA\registry, launch the machine-settings and user-settings files, and restart the bot manager.

2 Likes


I am getting this popup.

@karan_aroraOSQ - please contact your IT department or log in as Admin

play recording is not working some of the times to execute the script.

@karan_aroraOSQ
Hi Karan, does it show an error message or does it not react at all? Does it start to connect with robot?


Its showing this error message

@karan_aroraOSQ
Do you use Internet Explorer or Fifefox?

internet explorer

@karan_aroraOSQ

Then it must be same issue you had with Internet Explorer before. Please make sure that the zoom is 100% and that you have followed the steps described above.

I have done that , earlier it was working but after one or two execution now its showing the above mentioned error

@karan_aroraOSQ
Stop and restart the Bot Manager form the Platform Monitor. If that doesn’t work, restart your computer.

Hello I’m having a similar issue, i can’t execute any webelement action like set or get… the log error is this… error.txt (13.4 KB)

I resolve my problem doing what @ashapkina said

Blockquote
…go to C:\RPAExpress\RPA\registry, launch the machine-settings and user-settings files, and restart the bot manager…

I still could not able to do it. Please provide me the exact solution because I have to develop the script.

@karan_aroraOSQ

Please send your zipped script and error log.

Actually after applying the solution you have provided it executes for the first and second time and then again its showing the same error that " error executing openURLaction "

where would I get the save zipped script an error log of the script I have made?

@karan_aroraOSQ
Could you send us the recorder logs. They are located in the workfusion-workspace.metadata folder.

recorder-log.log (1.6 MB)
This the log of the script I have executed today, At first it executes then it showing the same error

@karan_aroraOSQ
According to the log file, the error is as follows: Unexpected error launching Internet Explorer. Protected Mode settings are not the same for all zones. Enable Protected Mode must be set to the same value (enabled or disabled) for all zones.
Enable or disable protected mode for all zones.
Also, check if your IE settings are as is described in this file. WF-ConfiguringInternetExplorerforRPA-090817-1237-8768.pdf (361.4 KB)

I have done that still I failed after 4-5 execution , Is there any permanent solution?