Issue with control tower

control-tower

#1

Hi,

my control Tower won´t start. Here are some pictures who are shown my problem.
The first time I started Workfusion I also could start the control tower.

Thanks for your help!


#2

I had the same issue. I had to go into the WorkFusion menu in the taskbar and click “Stop” under “All Components”, and then start the Control Tower by itself. It took several tries, but eventually the tower fired up, though this did not help any of the other elements.


#3

I tried it, but didnt worked.
The control tower dont want to start.


#4

I’ve seen a lot of references to the following troubleshooting guide https://kb.workfusion.com/display/RPAe/Troubleshooting in the forum. Hopefully this guide will help you. I see that there are a decent amount of posts regarding this topic, so I know you are not alone. Wish I could help more.


#5

i matched nearly all of the requirements
Only my cpu is a little bit slower.
I have 2 cores @ 2,4GHZ. Might this the problem, why the control tower won´t start?


#6

yes, also if your PC has 8GB RAM total, not 8 GB free - this can be a problem.