Issues with components tab in version 2.3

fixed
#1

Hi Alesia,
Having problems with Release 2.3. Saying Server components not found and/or check your settings.
See attached for Settings. Please advise.
Thanks and Kind Regards,
David

RPA Express 2.3 with SAP GUI :rocket:
#2

@david_masters try closing the Studio and restarting RPA Express.

#3

Hi Alesia,
Had to reboot PC and it now works. Thanks again. Your quick and informed responses are much appreciated.
Kind Regards,
David

1 Like
#4

Hi Alesia,
I cannot use RPA Express 2.3. It is telling me there is no connection to server bots on RPS Express Server. Says I have no bots ‘0’.
Seems to be related to expiration of licence.
Cannot execute any of my bots.
Kind Regards,
David

#5

Hi Alesia,
I am uploading the component panel.

#6

Hi David, can you open Control Tower or WorkSpace?
Try turning the server components off and then on again.

Also, how many bots did you choose to install?

#7

Hi Alesia,
I turned the PC on today and got 1 Bot. So the sequence is:
Installed, turned PC restarted and got 1 bot.
Turned off and on and then got 0 bot.
Turned off today and restarted and got 1 bot.
I will monitor and check that this does not re-occur.
Kind Regards,
David

1 Like
#8

Thank you for the update @david_masters.
Please let us know if it re-occurs.

Also, Valeria is looking into this issue from her side, too.

#10

@ashapkina I still keep having this same issue with 2.3 about half the time I launch RPA Express. I can usually fix it as described in this conversation if I shutdown and reboot, but it will still happen again and makes for a time consuming and erratic start-up experience. Is there at least a workaround to somehow force RPA Express to look for the components again without having to reboot every time?

#11

Hi Alesia,
I am experiencing this same problem again Server%20problems%20with%20components . However, unlike Kevin no amount of re-booting is restoring the application. Advice?
Kind Regards,
David

#12

Hi Team,

With RPA express 2.3.0, I am not able to find components other than OCR.
With admin access I was able to find them. The error I am getting is

Server components are not found. Please ensure its running and/or check your settings.

Please help .

Thanks & Regards,
Bhavana

#13

Try restarting RPA Express.
If it doesn’t help - check your default server profile - it is possible it hasn’t been filled in.

#14

Hi Alesia,
I have re-installed RPA Express. Is working.
Thanks and Regards,
David

1 Like
#15

Hi David, glad it was solved.

#16

@david_masters @bp00434853 @visco_kj the build with the fix to this issue has been released.
Here is the link to the Release notes: https://kb.workfusion.com/display/RPAe/RPA+Express+2.3.1

#17

Hi,

I am not able to get all the tray components after upgrading.
i have gone through the server profiles and have updated the same but still not able to find all the server components.

please go through the attached file.server1

Control Tower is not same after update
#18

Hi @ravikumar177 what version of RPA Express are using?

#19

Hi Ashapkina,

version is 2.3.1

now its working fine.
i haven’t added the link in server bot and agent, so i had the problem.

1 Like
#20

Thank you. Glad it git solved :slight_smile:

1 Like
#21

Hi ,
After updating my windows, when i tried to run my workflow i am getting unable to connect with robot. In my components tab i couldn’t find my server running and OCR is in red .

Please help