Job Schedule Not GMT Adjusted


#1

The job schedule does not seem to adjust for GMT for US Central Time. I have changed my Control Tower setting to GMT-5 and have set my schedule based on an 8am start. However, the jobs are kicking off 4 hours early and ending 4 hours early. Thoughts?

My account:

Actual Run Results: As you can see the jobs start at 415am then end at 1245pm. What is incorrect in my setup?


#2

Hey i have changed the user timezone to GMT+5

I gave my time according to the server time only but still my process status is in PENDING

I am not able to understand that


#3

@jdoering,

In the RPA Express, Control Tower does not allow to change server timezone - it is always the same as on your PC

See the Server Time on the right panel.


#4

Based on my schedule then it should be kicking off at 915 as expected. Should I put GMT back to zero? Is that messing up the schedule?


#5

I have adjusted it manually 5 hours.


#6

Hi
I would like to know whether there is a way to reset server time .
So that both my local and server time can be same.
Thank you


#7

Mehar, the server time in Control Tower is the same as the server time of your PC: Job Schedule Not GMT Adjusted
If you change the date and time settings, CT server time will change accordingly.


#8

But for IST(Indian Standard Time which is 5:30 hours ahead of GMT) the server time is 30 min behind.


#9

Continuing the discussion from Job Schedule Not GMT Adjusted:

img50


#10

@soporterpaIRue We will fix it for one of the nearest releases.
For now, the server time is set to GMT and so is Schedule frequency, so you need to mind the time difference with your time zone when scheduling processes.


#11

ok, thanks I find it strange because version 1.1.9 if it is the same time, but in 1.4.0 is the problem. .-. I will wait for the new release xd :slight_smile: