Keystrokes {SPACE} issues in 2.0.2


SInce the migration to the latest version of RPA express, the Keystrokes {SPACE} is not active anymore. I see the bot doing the action but nothing append on the screen.

Could you help me please?

Hi @francois_czaDq, which version are you using now?
We had the bug with Date format in 2.0.2., but it was fixed in 2.0.3.

Hi @ashapkina,

I’m sorry, I saw the bug fixes too late, that’s why I edit my first post.
I’m still in 2.0.2 and I’m not able to update to 2.0.3. Should I register once again to obtain the latest installer?

Added that, do you know if the keystrokes {SPACE} bug is fixed in the 2.0.3 ?

I just tested it on version 2.0.3 and inserting Space worked.
However, Enter Keystrokes action is not always stable - is it a known issue in version 2.0.

If you still have this issue after updating to 2.0.3, please let us know.

I confirm I still have the issue with the Keystroke {SPACE}.
Do you have any idea for a workaround? I use that in a webpage to tick and untick some boxes


You can make a variable “space” and set it’s default value as one press of the spacebar and then do the following:

  • copy “space” to clipboard

  • Keystrokes “Ctrl +V”

This should paste your space into the place you want.

1 Like

@francois_czaDq I managed to reproduce this issue. We will investigate.
Have you tried using mouse click on Xpath instead of keystrokes in this case?

@ashapkina Yes, I tried to use Xpath but I would like to tick the box in a dynamic menu, so the Xpath change every time and looks like “//*[@id=“e4728ffe-8008-487d-865e-4b46718cbc31”]/li/span” for example…
In parallele the OCR don’t work enough accurately to be used for this case :frowning:
For your information, this issue appearsed when we upgraded to the version 2.0.2. It was working before this first upgrade.

Thank you for additional info. We’ll test and see if we can come up with a workaround for now.

1 Like

Hello @ashapkina !

Do you have any clue to solve this issue ? It still don’t work with 2.0.4 version :frowning:

Thanks for your help

Hi @francois_czaDq, this bug hasn’t been fixed yet, but the team is working on it. I will post an update as soon as it is fixed. Sorry for keeping you waiting.

1 Like

How bout now?

We are planning a release with this fix at the beginning of September.

Hi @FunkyBunhcesOfOats and @francois_czaDq

This bug has been fixed in RPA Express 2.1.0.