Laptop specs needed to run RPA Express

Can anyone advise whether certain components of RPAExpress require higher spec machines in order to run successfully? Such as OCR, for example?
I have RPA Express loaded on a fairly low spec 3yr+ old Lenovo laptop. I have been getting through my assignments up to now, but cannot get a result out of the first OCR challenge. Yes, it could be my scripting skills but I’m pretty certain I have a good script.
Here’s the specs for my laptop:
device_stats
Thanks
Tb

@tombulgin

In my opinion, your machine specification is good enough to support all the features and components of workfusion express bundle.
Please check for latest java packages in your machine as well.

Further, please check your OCR workflow as well even though I am pretty sure your scripting skills are doing fine, it could be a silly error/mistake somewhere in the flow.

@tombulgin The specs can be a factor here. If you have a lot of RAM-consuming processes, there might not be enough memory for RPA Express components. However, it could be a detail in the script.
Could you post your recording, together with the error details, so we can have a look?

Thanks @ashapkina. I’ve been through dozens of slight tweaks, but basically this is where I am now. Not sure if was the best one I came up with, but all of them had the same result, with failure at the OCR step.

By the way, I thought it might be the browser as was previously using chrome. Now running it in Explorer. Also upgraded to latest Java package as @spectator suggested. But still getting same result.

Any advice, much appreciated. Thanks, Tb

What is the error you get? And can you OCR anything else in a simple script? One the opens a file and OCR any section?

I put a recording of my script higher up in the thread. I’m new to RPAExpress so it could well be my scripting. If you have any suggestions @timriewe, I’d be very grateful. Thanks, Tb

Yes, I saw the recording and can’t see anything strange. But if you click on the details button when the error appears there is more information.

Is your OCR service running in the tray menu?
TrayMenu-OCRStateRun

1 Like

Could you copy and share the details of the error you get.

@ashapkina @timriewe here’s the details read out form failed OCR script:

Any thoughts?
Thanks
tb

@tombulgin
Yes, this sometimes happens - during the installation the license file is not moved to the correct folder.

Please check if you have ocr-rpax.license file in C:\RPAExpress\OCR\Licenses folder. It is probably missing.

image

In this case, just copy the file to this folder from the RPAx installation archive.

image

OCR should start working.

@ashapkina unfortnately, I do not see it in the download archive:

@tombulgin Did you save the unzipped archive you downloaded? Do you have this file there?

@ashapkina I won’t be able to look until this evening (UK time). I’ll let you know. Thanks.

Once again @ashapkina you fixed it! I found it in the zip file.
Completed the assignment…big thanks!!
Tb

1 Like