Left double click problem


#1

Hi All,
can anybody facing the left double click button problem…it is not working…i tried so many times and my previous working Business process are also not working…Anybody facing this problem in Rpa 1.1.4 version buils number 276…


#2

@sharad_kumar,

it should be working.

Please attach here your recording


#3

Hi azin,
Tomorrow will post…Today I am in holiday from office.
Thanks


#4

@sharad_kumar - will you attach your recording?


#5

I am trying to click on RPA documents. double click is not working. please find the recording and the errror message.

recordingdoubleclick.zip (752 Bytes)


#6

there are a couple of things that can fail your recording:

  • your recording folder that you have posted does not contain an image to click on
  • when recorder is playing, some other programs may be on top and the desktop is not visible for robot
  • the desktop icon or text have been changed

#7

When we are using single click and enter on the same folder, it is working, we are able to open the folder. But with double click is not working. our previous use cases are also not working.


#8

Hi Azin,
I created new recording for this…But it is not able to click the Folder in desktop…Before running i closed all the folder and there is no folder opened…When i am using single click and enter keystroke it is working…but when i changed to double click it is going to RPADocuments folder but not able to click…And my previous recordings where i used double click and i ran that recording successfully that is also not working…This is new recording today only we created…
Thanks
Sharad Kumar


#9

Please tell us your PC spec and the Windows version

And please try to deo the Triple click and tell us the results.

Thanks


#10

Hi,
I did with triple click also but it didnt worked.
Microsoft Windows Server 2012 R2


#11

@sharad_kumar,

Does this problem still exist?


Maximize/Minimize Window error in Recorder
#12

Hi azinkchuk,
Because of system restrictions i am not able to access RPA,Whenever issue will resolve i will post here…
Thanks
Sharad Kumar


#13

@sharad_kumar
Please, go to C:\Users\YOUR_USERNAME\workfusion-workspace
and send us .metadata folder in archive
(its logs)


#14

@sharad_kumar,

please go to C:\Users\YOUR_USERNAME\workfusion-workspace
and send us .metadata folder in archive


#15

@sharad_kumar
please let us know if the problem still exists.
If yes, please go to C:\Users\YOUR_USERNAME\workfusion-workspace
and send us .metadata folder in archive


closed #16