Migrate lower version workflow to higher version


#1

Can anyone please help me out that how to migrate the workflow from lower version to higher version.my old version is 1.1.0 and now i have migrate to newer i.e 1.1.4 version?


#2

@jyoti_rupanwar

migration of a recording is performed automatically, when you open it for the first time with the new version.
If you face some issues during migration you can find a solution in this topic Scripts not migrated to v 1.1.1


#3

@amashentsev hey just FYI code is not migrated automatically but problem is solved by the other method


#4

I’m trying open a program done in RPA version 1.1.5 in the RPA version 1.1.8.

The message bellow it is being displayed. Is there any way to reuse them?

error_rpa2


#5

@marcio_jesus

you can find a solution in this topic - Scripts not migrated to v 1.1.1