Move file doesn't work

Hello, im having problems with the copy file/folder command. the file actually dissapears from the Original Path, but in doesnt move it to destination.

The destination is this (with the “\” included , and ${nombre_carpeta_destino} is always a string like this; “19-01-23-17-17”):

“\serveraaaaaaa.a.aaaaaaaaaaaa\sc\workfusion\CarpetaDestino\Finalizados${nombre_carpeta_destino}”

It works if the destination is:"\serveraaaaaaa.a.aaaaaaaaaaaa\sc\workfusion\CarpetaDestino\Finalizados"

I dont know where is the problem, any help is appreaciated!
Regards

1 Like

Hi @egerolamieekoR can you share the screenshot of this action? And the variable, too, if they are used in the action.

1 Like

Now it works, i just wrote de destination again, still doesnt know what changed, but now it works fine! thanks for the answer though!
Regards

1 Like

Thank you for the update :slightly_smiling_face:
Let us know if you have issues with it again.

Hi @ashapkina,

We are facing the same issue. Trying to move a file from the path in variable ${workload} to an archive folder. At some point the files did not move at all and at some point the files disappeared.

Same solution as the above so it works now but feels unstable. When we first click ‘File’ and browse and select the file and afterwards put back the variable ${workload} it does work. Had the idea that workfusion did not understand the variable contained the full file path and not only a folder path at first.

Kind regards,
Jeroen