My control tower is not starting

control-tower

#1

I have installed RPAx 1.2.0…my control tower is not starting even though I followed all the solution in the forum.


#2

@vugranam.gowtham

Before proceeding to below steps, I recommend to make sure you are using a machine with >=8GB RAM.

  • Restart your machine and start control tower.
  • In the tray, menu, click on restart all components.
  • Start control tower and wait for ‘checking’ status.
  • The above step could take about 10 minutes, stay patient.
  • Once, the status updates to : running, click on control tower and access it through provided credentials.

Let me know if it helps.


#3

No change @spectator…still the same issue


#4

Okay.
Could you please update java packages on your machine and then re-try the above solution?
We can discuss on other workarounds if this doesn’t work.


#5

can u elaborate on the updating the java packages on my machine @spectator


#6

Connection refused by the way my network says for port number 15280 .Is this anything to do with the control tower server?


#7

I have not encountered such an error, but I cannot deny the possibility of the port communication error.
Please try providing required access privileges on the desired port number.
If it works, please post the solution to help other fellow developers.


#8

Hi @vugranam.gowtham Have you tried the solutions from the troubleshooting guide?
https://kb.workfusion.com/display/RPAe/Troubleshooting#expand-ControlTowerfailedtostart


#9

@vugranam.gowtham Did you try following the steps described in the guide? Did it help?


#10