New Recording Error on RPA Recorder : "Could not save encoding settings"

rpa
rparecorder

#1

I cannot start a new recording on RPA recorder. I created one and then it failed and gave an error and showed Java error with messages. I closed the page and each time I re-try to create a new recording I cannot pass this page as shown below:

I cannot reproduce the error either since it doesn’t let me create a new recording.


#2

Please try this solution Unable to save new recording


#3

Did this solution help?


#4

@ashapkina

So above issue is resolved but now my Media files view is not displaying anything.

It works until I restart the Recorder. When I restart the recorder everything disappears. I tried creating a new Workspace but still the same issue. It shows what’s in the file for the first time after creating the new workspace. Afterwards it disappears.


#5

@abdulkadir Please try this solution. After that, refresh your media files tab, all recordings should appear in the media files.


#6

Yes this seems to work. Thank you


#7

Glad it worked :grinning: Let me know in case of any other issues