New recordings RPA

Good afternoon everyone!
Today I started my work with the recordings, and to my surprise I can not.
All that is involved in the ERP system, WorkFusion Studio does not recognize any recording made within the system. and when I do it manually, it’s as if it does not exist and the actions are all done in the work area.

I am with version 2.1.1 and I have possibility to put the 2.1.3. Someone with a similar problem or has recently solved it?

Hi @afellippe could you provide more details: what application you use, what errors you get. Perhaps, you could provide your recording or a screenshot of it?

1 Like

Of course!
I am sending an attachment, a video of the execution of the mentioned task, which today does not work anymore, and the creation of a new recording.

Thank you very much in advance
Gravando_2018_11_08_15_39_22_650.rar (4.7 MB)

Thank you @afellippe could you please send more details about the application you are trying to automate: what technologies it uses, can you inspect its elements using RPA Express Inspector?

Hello,
Thanks this answer. The RPA Express Inspector is not running.

I do not know if I understood correctly, but the “alterdata” system uses SQL Server database, what information do you need the most?

I think I got it

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<?xml version="1.0" encoding="UTF-8" standalone="yes"?>

erro de gravação.txt (1.6 KB)

Thank you @afellippe can you see the elements inside the application using Inspector?

Also, have you tried switching to the window using the part of the title?

image

“Thank you @contabil02_gruposuprema.cnt.br can you see the elements inside the application using Inspector?” Yes

“Also, have you tried switching to the window using the part of the title?” Yes,
I did not get a different result

Thank you. We’ll try to reproduce this issue from our side.

thank you very much

When you double click on the selected window, does it open the window’s tree with the list of selectors?

No,

This screen refers to the login screen. I have the following result when double clicking:

@afellippe object inspector doesn’t see objects inside the application, but try using image instead of the position to click in the username field, for example, double click to select it, and then the keystrokes that you already use in the script.

Let me know if it doesn’t work.

Does not work.
Ihad already thought about doing this before…

The bot doesn’t click on the field at all?

No,
Even double clicking does not work.
It’s like are not viewing the window