Not able to launch

Same problem here I am facing. Is there any solution for this issue?

1 Like

@KAjaidas, please check the requirements and Troubleshooting guides:
https://kb.workfusion.com/display/RPAe/System+Requirements
https://kb.workfusion.com/display/RPAe/Troubleshooting

Note that if your pc meets the requirements (for example 8GB of RAM) but some apps consume 3 of these 8, there can be issues with RPA Express launch and installation.

I already reinstalled the software but nothing changes: still stucks at splash screen. I am running win server 2012 R2 on a virtual machine with 6 gb of ram the most of them free.
Windows server 2012 R2 is not mentioned in requirements page, but only Win server 2012. Could it be the problem?

Thx!

I have Windows 7 64 bit OS and having i7 process with 3.40 GHz and 8gb memory and 29.2 GB free space in C dive.

1 Like

@Dario_Castronovo - you mentioned that your pc has 6GB of RAM - it is insufficient right now. In future releases we will do our best to reduce system requirements.

I found these two solutions:

The fix the frozen splash screen with RPA Express:

Delete the log files:

  • C:\RPAExpress\RPA\wfagent\logs-rpax\metrics.log
  • C:\RPAExpress\RPA\wfagent\logs-rpax\status-agent.log
  • C:\RPAExpress\RPA\wfagent\logs-rpax\status-agent-error.log
  • C:\RPAExpress\RPA\wfagent\logs-rpax\status-agent-process.log

To fix the recorder:

Delete the file C:\RPAExpress\Recorder\configuration\org.eclipse.osgi\.manager\.fileTableLock

Explanation: I received exceptions of type java.io.FileNotFoundException but the files were there. The problem was that they were locked for use by another program (a previous instance of RPA Express?): it said “(Access is denied).” Deleting the files allows the new instance of RPA Express to create and access these files freely.

Obviously, the paths depend on where you installed RPA Express.

I’m not sure if it works for everyone, but it may be useful for some people reading this thread.

Notes on my config:

  • It’s a virtual machine
  • OS: Windows Server 2012 R2
  • CPU: Dual 2.30 GHz Intel Xeon® (Hyper-Threaded). I’m not sure which exact model it is, but the Device Manager shows 4 CPUs.
  • RAM: 15 GB
2 Likes

@Kevin_Soulard - thanks for your effort!

In the new version (May 15) this issue will be resolved - so there will be no need to delete logs.

1 Like

Hi,

I have successfully downloaded & installed workfusion RPA 1.0.2-beta version. But on running the application it is not working, only the following screen is showing -

@RSingh_EXL_Service2 - see posts above for help. FYI - you can use the search forum option in the top right corner to find info.

Forum guidelines are described here: WorkFusion Forum Guidelines

Hi,

I have deleted the log files but still all I can see is the frozen splash screen with RPA Express.

Hi, same here. Returning to the previous version (1.0.1) it works again, so i’m afraid threre is something wrong with 1.0.2.

I thought the problem was that I’m behind a proxy (it timeouts connecting to https://rpae.workfusion.com/statistics) but the same error is in both versions logs.

Deleting the log files don’t help.

Thank you.
Best Regards,

@Gregorio_Santander1

can you run tracert - d localhost in cmd and send the screenshot of the Command Prompt window?
Don’t forget to remove any sensitive information from the screenshot.

Yes, please find attached:

@Gregorio_Santander1
thank you. Did you get the download link to 1.1.0? If yes, you can upgrade to this version.

It works, thank you! I used the “permanent link” to get the newest version.

Startup problem of 1.0.2 solved in 1.1.0.

Hi, Could you pls post the link to download 1.1.0

@SJohny_T

please re-register here with you previous information and the link to download will be sent to you.

Hi @SJohny_T:

It’s just as @amashentsev just said, as you re-register (inputting exactly the same data as the first time you registered) you get back in your inbox your personal download link. Cannot sent you mine, sorry :slight_smile:

Now they’re sending a “permanent” link that always points to the lattest version.

Kind Regards.

1 Like

Hi, RPA Express fails to launch with the below ERROR. The installation is all successful but stuck with splash screen for ever. BTW - its the latest version 1.1.0-beta downloaded and installed today.

Property: target.model
Value: E5470
Reason: Failed to convert property value of type ‘java.lang.String’ to required type ‘com.workfusion.status.config.ModelConfig’ for property ‘model’; nested exception is java.lang.IllegalStateException: Cannot convert value of type ‘java.lang.String’ to required type ‘com.workfusion.status.config.ModelConfig’ for property ‘model’: no matching editors or conversion strategy found

Action:

Update your application’s configuration

Hi @Sri_Rama_Kanth_N,

you can use the following solution:

Please let us know, if it helps.