Not able to publish to control tower in 1.1.3


#1

After Installing latest version 1.1.3, I am not able to publish any script to control tower. No option appears on clicking the tab ‘Publish to Control Tower’


#2

Hi, @Sandeep_Varma
Is CT running?
Try to click “Publish as new business process”


#3

Hello,

I did that as well. However, nothing pops up unlike previous times when i used to get a pop up window.


#4

@Sandeep_Varma
Go to
C:\Users\YOUR_USERNAME\workfusion-workspace.metadata
and send me all logs from the folder, please


#5

Hi,

I did not find any content in files which state log.

Let me know which one of the file in the screenshot is relevant one.


#6

Just add whole .metadata folder to archive and attach here


#7

Please find attached the requested zip folder

.metadata.zip (2.3 MB)


#8

@Sandeep_Varma

  1. Please, tell me what is you version number?
  2. You have a strange project structure

L/Flash_Validation/rpae_project/BI_Flash_Verification_Process/BI_Flash_Verification_Process.rpae

Your project with recording should be in
C:\Users\USERNAME\workfusion-workspace\rpae_project\FolderWithRecording\recording.rpae
did you modify it through File Explorer?


#9

I see two folder structure in my system. Once I had changed the workspace when I faced the issue with publishing the script.

However, the lower of the selected folder has just RPA Examples folder inside it. My projects are in upper folder and i mailed you the zip of its metadata

Which one is the valid one?


#10

I have downloaded and installed the latest version today i.e. 1.1.3


#11

The top one is valid .
Remove the 2 one.


#12

It didn’t help. Still no pop up after pressing ‘Publish to Control Tower’.


#13

@Sandeep_Varma
You messed up your workspace somehow.

  1. Back up your recording folders
  2. Delete workspace (when recorder is closed)
  3. Open recorder and create new recording - it will create new workspace
  4. Restore backed-up recordings to C:\Users\USERNAME\workfusion-workspace\rpae_project\

#14

Hi Sandeep,

I faced similar issues. Please try installing the rpa express directly under C:/ program files. You should be able to see your tasks in sandbox.

Regards,
Kishan Gourav.


#15

Hi Kishan,

Thanks.

I followed previous advice from Mzhalniarkevich. It worked.


#16

Thanks. It worked


#17

Dear Team,

I am trying to use “Publish to control tower” feature in workfusion 1.1.4 version but I when I am clicking on “publish to control tower”, nothing is happening. Can you please provide me the solution.

Thanks in advance :slight_smile:


#18

@sarveshmishra - please see the posts above