Not showing Bot configurations option in RPA Express Pro

Hi Team ,
I have tried to create a separate bot task in my local machine control tower, it is but not showing
Advanced ->Bot configurations option in RPA Express Pro. Is it available or in RPA Express Pro? Please help me.

Hi @shiv_kushwah this option is not available in RPA Express Pro. It is available is SPA.

Is there any alternative to do this in RPA Express and Pro?
I want to use separate bot code in my Business Process.

could you provide more details about what you want to do?
Maybe, you can achieve it without Bot Configuration option.

I am extracting some data from various files. For each file extraction logic differs. So I want to keep the extraction logic in separate static bot. And I want to call it in my business process. We tried to use include config but it seems it is not available in RPA Express.

1 Like

Correct, you cannot use it if you publish your scripts from recorder.

But you can export them to bot tasks and publish from the Code perspective in Studio to Control Tower. Then you can use include-config.

Or you can use include-config in the Studio and then publish bot configs to Control Tower.