OCR action , failed to execute OCR action

yes version error got resolved…but ocr till now after updating Rpa version also i didnt worked…i will try again one more time if it will not work i will update You because i already did all the things in version 1.1.4 also…

@sharad_kumar,

you are also writing the same in the other topic: Unable To Work With OCR

Can you please choose one topic and tell us which one we can close?

Hi,

OCR is not working in 1.1.4 version ,what could be the reasons for that anyone can suggest ASAP?

Hi
I have just updated from 1.1.2 to 1.1.4 and I am getting exactly the same error as indicated in the first post bt @sharad_kumar

As you see a very simple script that does nothing more than OCR and write result to notepad. It worked well in 1.1.2 with the same example data.

Hi @sharad_kumar, I believe that other issue was closed because it was duplicated (i.e. you describe the same problem twice). This one is still open, that is why I write here.

Hi, sorry, I found my mistake. The OCR was not running from Control Tower :confounded:

BUT, the capture of data is complelety wrong. Like described in

This is the OCR action:

and this is being read:

1 Like

Hi

anyone facing the following issues after upgrading to 1.1.4:

  1. Image recognition doesn’t work on old images - I am now required to recapture all new images on the new version (a lot of steps to recapture)

  2. Images are no longer independent - say if i use image 1 for step A, positioning anchors and spinner at certain coordinates, when i reuse the image 1 for step B and put them in a different position, the positions of the anchors, spinners and the place where the mouse will go to becomes weird. both images will have the exact same positions. if i go back & change the positions in step A, the position becomes the same in step B! i.e, somehow the positions are now uniform across both steps.

Anyone else facing this issue? If so, have you figure out a way to mitigate these problems?

Dear all,

we’ve found and fixed the issue with OCR, please re-download and re-install RPA Express.

Important note
For your current recordings with OCR Action you should redefine the anchor area (change the coordinates). If it does not help, delete your current OCR actions, then add them again and set both Anchor and OCR areas.

@Dee_Rochani, @zanette, @sharad_kumar, @timriewe
please follow the steps from the previous post and let us know, if your issues with OCR are fixed.

10 posts were merged into an existing topic: Installation Issues - How to Install RPA Express

Hi @amashentsev
re-downloaded and re-installed and now it works fine again in 1.1.4. I did have to redefine the OCR areas for scripts created in 1.1.2 as you advised.

2 Likes

Hi,
Not working OCR I dont know why it is not working…i redownloaded and re-installed also but i am getting same Exception that is OCRAction…I was worked very easily in previous version like 1.1.1 and 1.1.2 but after 1.1.2 i am facing this problem and i am waiting for some good solution on this.
Thanks
Sharad Kumar

Hi @sharad_kumar
Are you sure your OCR plugin is running? That was what fixed my problem when I got the same error messages as you describe in your first message

https://kb.workfusion.com/display/RPAe/OCR

yes Ocr is running and i checked in system tray where WF symbol is there…

Hi @amashentsev
My OCR was working well after re-downloading. But today I had a process running of some 400 documents. In each one 3 items were scanned via OCR and it worked well. After some 100 documents that were processed corrrectly I got an OCR error:

Since then all of my processes containing OCR steps (this one and another one) run into that error in the first OCR operation. I closed and restarted the PC and same result.
Is that what it looks like when the OCR license expires? I am sure I have not yet reached the 10.000 scans. The license was downloaded about 2 weeks ago.

@timriewe - can you post a bigger screenshot or the error text?

sorry, I put a new one… Better now?

@timriewe
are you using your installation on a single machine or it’s installed on several PCs?

I use two different licenses on two PCs. One is mine and the other is the client´s. The error happened on the client PC.

Please, share logs from
INSTALL_DIR\OCR\logs