OCR is not working in 1.1.8

Hi,

I’m using 1.1.8 beta version and tried ocr for the first but it is not working at all. It will showing error. As far as I know I’m using taking ocr and anchor area as per instructions but still it is giving error. Please resolve my problem.

Hi Zaib, the OCR license for version 1.1.8 expired long time ago. You need to update to a new version of RPA Express to be able to use OCR.

Thank you for your response. Will rpa 2.0 not work after 30 days trial?

Yes, it will, but you will have only 1 bot and be able to connect to the local Control Tower only, not the server one.