OCR not working: WebDriverException: OCR task has failed

Hello All,

I am at assignment 11, and the OCR doesn’t seem to work when I run the script to read text from the PDF.

Here is the error that I get -

Caused by: org.openqa.selenium.WebDriverException: OCR task has failed

(PlaybackLogic.java:113)
at java.lang.Thread.run(Thread.java:745)
Caused by: org.openqa.selenium.WebDriverException: OCR task has failed : taskId=10 status=ProcessingFailed tries=1
Command duration or timeout: 176.77 seconds
Build info: version: ‘8.4.5’, revision: ‘f4260441345d31500d1587ee0abfdfcd20e3a66a’, time: ‘2017-12-18 09:30:31’

A help will be really appreciate

~Harmeet

Hi Harmeet, which version of RPA Expess are you using?

Version 1.2.0-beta

The OCR license for this version has expired.
Please download the new RPA Express 1.4.0, it has a new OCR license.

Can you help me with the download link?

Use the same download link that was sent to you what you registered for RPA Express - it will download the new version.

1 Like

Hey Alesia,

I am stuck at the below screen while upgrading.

I don’t have aws access key id and secret access key with me.

Capture

I might happen if you try to install RPA Express directly from the archive.
You need to extract its contents, and then run the installer. RPA Express will install without asking for credentials.
https://kb.workfusion.com/display/RPAe/Troubleshooting#expand-RPAExpressasksforAmazonS3credentials

Hi,
I am currently using Workfusion RPA Express Version 1.3.0-beta.
Usecase is to read the text from PDF through OCR and write the text into the Tally Application.

OCR is in running state.
image

When i work with OCR, not able to read the text from the pdf document.The error screenshoot as attached below,
Ocr_error

I have tried the following,
(i) License file is there in the folder “C:\RPAExpress\OCR\Licenses”
---->ocr-rpax.license
---->SWAO-1121-0006-1977-2657-6278.ABBYY.LOCALLICENS

After that also, i am facing same issue with OCR activity. Could you please advice?

Thanks & Regards,
Malathy R

Malathy, the OCR license has expired, please download the new RPA Express version - 1.4.0.

1 Like