Open spreadsheet strange behaviour

Hi,

I have the following strange behaviour in one of my recordings:

  1. I open a spreadsheet and load all data from 5 sheets in 5 different table variables. All works perfect

  2. After that I open another spreadsheet, at the same folder and the same format (xlsx). It will not open, and I will get no error. The second spreadsheet contains 1 sheet with simple alphanumeric data, so I want them loaded to a 6th table in my recording.

I tried using one of the already used (from point 1.) tables as output but its values remain unchanged, which means that the second spreadsheet fails to open.

Any ideas on what could go wrong?

Kind regards,
Dimitrios

@dimitrios_nt
HI Dimitrios,
Could you please post your zipped script here so we could see the action flow.
If it contains sensitive data please create sample spreadsheets with test data.

Thank you.

Hi @ashapkina,

Thanks for the reply.
I closed the recorder and restarted all components and the problem is past. All works fine now.
Please consider this solved.

Kind regards,
Dimitrios

1 Like