Open Website issue

Hi, I have been trying to open any link in IE through “open website” action control. But it is showing the error as “error in open URL execution”. I have tried different solutions but none are working, Is there any solution for connecting IE through “Open Website”?

Hello @sonali_parida

Could you please click “Details” and make screenshot of the exception?
Also, please clarify your RPA Express version.

Hi @iostapuk

this is the screenshot you asked for and i am using 2.2 version and also tried the same thing in 2.3 version ,but still getting same error.

Hi again @sonali_parida , please try the following:

  1. Go to Internet Options
  2. Switch to the Advanced tab and uncheck the Reset text size to medium for new windows and tabs and Reset zoom level for new windows and tabs options.
    IEZoomLevel
  3. Set browser Zoom to 100%** and close Internet Explorer.
    IEZoom100

This should help

1 Like

Hi @iostapuk ,

I have tried the method you suggested, but still getting the same issue.

@sonali_parida
Are you sure that you’ve unchecked these boxes? And then open Internet Explorer and set zoom here to 100%
image

Also could you please try to go to Display Settings and change Scale and Layout to 100%:
image

Hi @sonali_parida
Did the solution above help you?

Hi @iostapuk ,
No the solution did not work for me.

Hi @sonali_parida

Does it show the same exception or something else?

You need to also set your display settings to 100% and restart the computer.

(go to your desktop -> right click -> display settings ->change the size-> 100%)

2 Likes

@iostapuk it does show the same exception, Also i tried some different link, for some links it worked fine and some other link it showed exception.

Hi @sonali_parida are you sure the error you get now is the same as shown in the post above?
Could you share the error text?