Open Website - time out issue

open-website

#1

Hi there,

I am trying to open a website using OPEN WEBSITE, it is opening the website as well (I have tried all browsers provided, with Chromium Portable beta it is opening website), but it is failing at step when I want to extract a web element information via XPath.

Preferences - RPA recorder, timeouts settings are default settings, i.e. I have not changed.

Inside Open Website — “Wait up to time”, it is still set to ‘0’ (although I have tried it by changing it to 10000, 50000 etc.), but it is not working.

Below is the error message and screenshot of steps.

Please suggest how to resolve this issue.

Regards


#2

Hi, @Ankit_Jain7
Go to Window->Preferences


#3

Thanks, this has worked perfectly. Really appreciate your help.

Regards


#4

Can we increase await time out time for chrome portable


#5

@prashant_sriFs

Hi Prashant, you can do it in RPA Recorder preferences. Please see posts above for details.


#6

It really helped to increase the await time out. thank you for your support in such a short span.