Outage in Control Tower and Workspace after Express Installation

rpa
issues

#1

Outage in Control Tower and Workspace after Express Installation


#2

@vikas.prasad , the information you’ve provided is insufficient.

Please read carefully the Forum Guidelines and provide more details.

Meanwhile, you can refer to the below sections of Knowledge Base to find a solution to your issue:


#3

I installed the RPA express. I am unable to start the control tower . It has stuck with status (checking updates). Also when go to the Platform monitor. The status against the control tower says - Major Outage.


#4

Please send the report as described in Platform Monitor section.


#5


#6

@vikas.prasad,

Please tell us:

  • does your computer meet requirements?
  • Have you tried all solutions from the troubleshooting guide?
  • Have you sent the report using Platform Monitor?

#7

System requirement is proper and troublshooting steps are also fine. Problem now is i tried to unistall and install again. but unistallation is failing . Also i am unable to run the software now. . pLease see the uninstall failure log and help me. It has half way uninstalled the application.WorkFusion_RPA_Express_20170414150748.log (7.0 KB)


#8

@vikas.prasad
Please delete the folders manually and then run the RPAExpressInstaller.exe again. It might try to uninstall if few files in other directories are not deleted, otherwise a fresh installation will start. Before starting the fresh installation, please follow these steps to resolve the error ’ Error 0x80070643: Failed to uninstall MSI package’

  1. Uninstall old RPA install and restart the system

  2. Update windows using the attached utility () WindowsUpdate.zip (284.1 KB)

  3. Update the .net framework by downloading the utility from below url
    http://www.thewindowsclub.com/microsoft-net-framework-repair-tool

  4. Restart the system

  5. Try RPA install in C:/Program Files ( it didn’t worked for me in C:/RPAExpress drive, but magically worked in program files)

Hope this helps!!!


#9

i have tried everything from last 2-3 weeks. i am just not able to run RPA express, Please help .

Control tower doesnt start. Recorder starts but crashes.


#10

Please help guys . i need to get started with workfusion . Installation is done but the tool is not running properly. Control tower is not opening. Recorder also gives java error. I saw all other forum topics related to this and trouble shooting steps still could not find any success.

Can there be a screen share, someone can look up.


#11

If your uninstall process failed, see these tips: https://kb.workfusion.com/display/RPAe/Troubleshooting#expand-RPAExpresscannotbeuninstalledorreinstalled


#12

Unistallation has succeeded and i am able to succesfully install again. The problem is after that. Even after successful installation the tool is not working . Control tower is not opening. Recorder also gives java error.


#13

@vikas.prasad - please send us the logs like described here - https://kb.workfusion.com/display/RPAe/Troubleshooting#Troubleshooting-HowtoSendLogs


#14

@vikas.prasad - please install the latest RPA Express version - 1.1.0 and report whether your issues still exist.