Processing stacks in PDF printing

Hi
I am developing a process to save PDF from WEB.
The process:Please look at the screen of print1.jpg

  1. Press display button to save PDF
  2. Save screen is displayed (The screen of print2.jpg)

Up to this point will work normally
However, when the save screen is displayed, it will not go forward from process 29 pressing the button.
No error occurs and the process is waiting. (It is a display of print3.jpg)

Is there a solution?

Hi @tamotsu_itoieq!
Could you please advise what’s happened after the process waiting for 5 minutes? Does it fail?

Hi valeryia
Thank you for your reply.
After waiting for 10 minutes, an error occurred in Step 29 and it stopped

Thank you, @tamotsu_itoieq. Could you please provide text of the error message? You can press “Details” button and then copy all text to Notepad, save it as .txt file and attach to your post.
Also is it possible to you to share your project file with us? You can remove all sensitive information from it.
And I’d like to ask you to send us log files from folders:

  • %INSTALL_DIR%\Studio\logs. By default, it’s located in C:\RPAExpress\Studio\logs.
  • %INSTALL_DIR%\RPA\logs. By default, C:\RPAExpress\RPA\logs.

Hi valeryia
Thank you for your reply.

Sorry, project files can not be shared.
I will send you a logs.

Thank you, I will investigate your files. Could you please also advise whether you tried to use other options like Window Control or Image? Did they work as expected?

Hi valeryia

I applied image-based actions.
As a result, it worked as expected.
I found that image-based mouse clicks are also quite reliable.
Thank you

2 Likes

Thank you! Glad to know that your issue is resolved :grinning: